Search Ingestion Degraded

Incident Report for Unit21 Multitenant-US-Prod2

Resolved

Our team has put out a fix and we are caught up on search results. This incident is resolved.
Posted Jul 24, 2025 - 01:57 UTC

Identified

An issue with causing a delay of new data into search has been identified and currently being fixed.
Posted Jul 22, 2025 - 21:09 UTC
This incident affected: Search.