Degraded Performance for Data Ingestion

Incident Report for Unit21 Multitenant-US-Prod2

Resolved

Ingestion lag has resumed to normal.
Posted Oct 27, 2025 - 17:43 UTC

Update

We are still experiencing elevated ingestion lag with FFIP ingestion. The mitigation effort is underway and we are continuing to monitor the issue.
Posted Oct 27, 2025 - 15:19 UTC

Update

We are still experiencing elevated ingestion lag with FFIP ingestion. The mitigation effort is underway and we are continuing to monitor the issue.
Posted Oct 26, 2025 - 02:12 UTC

Update

We are still experiencing elevated ingestion lag with FFIP ingestion. The mitigation effort is underway and we are continuing to monitor the issue.
Posted Oct 24, 2025 - 16:00 UTC

Update

We are still experiencing elevated ingestion lag with FFIP ingestion. The mitigation effort is underway and we are continuing to monitor the issue.
Posted Oct 23, 2025 - 20:47 UTC

Update

We are still experiencing elevated ingestion lag with FFIP ingestion. The mitigation effort is underway and we are continuing to monitor the issue.
Posted Oct 22, 2025 - 22:37 UTC

Update

We are still experiencing elevated ingestion lag with FFIP ingestion. The mitigation effort is underway and we are continuing to monitor the issue.
Posted Oct 22, 2025 - 14:52 UTC

Update

The data ingestion lag is improving but still higher than usual. We are continuing to monitor the issue.
Posted Oct 22, 2025 - 05:51 UTC

Update

The data ingestion lag is improving but still higher than usual. We are continuing to monitor the issue.
Posted Oct 22, 2025 - 04:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2025 - 00:06 UTC

Update

We are experiencing elevated data ingestion lag due to yesterday's AWS outage. We've identified the issue and mitigation efforts are underway. Rule execution is not affected.
Posted Oct 21, 2025 - 19:52 UTC

Identified

We are experiencing elevated data ingestion lag due to yesterday's AWS outage. We've identified the issue and mitigation efforts are underway. Rule execution is not affected.
Posted Oct 21, 2025 - 18:08 UTC
This incident affected: Data Ingestion.