Ingestion Pipeline Delay
Incident Report for Unit21 Multitenant-US-Prod2
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 14:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2024 - 18:55 UTC
This incident affected: Data Ingestion.