Search and Rules features running with delay

Incident Report for Unit21 Multitenant-US-Prod2

Resolved

Issue has been solved
Posted Aug 29, 2025 - 14:29 UTC

Investigating

Search functionalities are having issues with new entities and some rules will get delayed due to this
Posted Aug 29, 2025 - 03:06 UTC
This incident affected: Search.