Data ingestion and rule execution delay
Incident Report for Unit21 Multitenant-US-Prod2
Resolved
This incident has been resolved.
Posted Nov 24, 2024 - 21:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2024 - 17:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2024 - 17:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2024 - 16:51 UTC
This incident affected: Rules and Data Ingestion.