Delayed webhooks and validation alerts

Incident Report for Unit21 Multitenant-US-Prod2

Resolved

The incident has been solved
Posted Aug 28, 2025 - 22:38 UTC

Monitoring

There was an incident that caused webhooks and validation alerts generated between Aug 28 20:27 UTC and Aug 28 20:34 UTC to not be triggered correctly and are getting re-created manually, expect them to be delivered over the day
Posted Aug 28, 2025 - 21:37 UTC
This incident affected: Case Management.