Rule Scheduling and Processing Delays

Incident Report for Unit21 Multitenant-US-Prod2

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 06:44 UTC

Monitoring

The fix has been deployed, and we’re monitoring to ensure everything is working as expected.
Posted Jan 28, 2026 - 05:29 UTC

Identified

Rules are experiencing delays due to a recent system update. We will be rolling out a fix shortly.
Posted Jan 28, 2026 - 04:49 UTC

Investigating

Rule scheduling and processing are temporarily delayed. We are actively working to resolve this.
Posted Jan 28, 2026 - 04:21 UTC
This incident affected: Rules.