Data Ingestion back to normal

Incident Report for Unit21 Multitenant-US-Prod2

Resolved

Issue has been solved
Posted Aug 29, 2025 - 18:44 UTC

Investigating

We are experiencing delays in the ingestion pipeline, new data might take longer to show up on the platform
Posted Aug 29, 2025 - 18:14 UTC
This incident affected: Data Ingestion.