Cannot Add Attachments To Alerts
Incident Report for Unit21 Multitenant-US-Prod2
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 17:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 26, 2024 - 16:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 26, 2024 - 16:39 UTC
Identified
We identified an issue adding attachments to alerts. We've identified the root cause and will issue a hotfix ASAP.
Posted Jul 26, 2024 - 16:33 UTC
This incident affected: Case Management.